If you have an ATI video card and want to play EAW, you will have a few problems. Some can be fixed, while others can not. Neither the owners of EAW or ATI have any plans to fix these problems.

The first problem you will encounter is that the Main Menu and Aircraft Selection screens may be slightly garbled. There will be some hash lines running somewhat randomly across the screen. This is easily fixed. Right click the ATI icon in the little box down by the clock on your start bar. Select settings, then ATI Display Settings.

Now click the 3D tab when the ATI Catalyst program starts, and click on the "Cuctom" button in the settings box. You will see a slider that says "Wait For Vertical Sync." Slide this to the left until it says "Always Off." Click OK and you are done.

The next problem you will see is the Briefing Room and Screen, and the associated map. This situation at the moment can not be fixed; efforts are continuing to fix this...

The third problem is the in-game horizon fog - or rather the lack of it. This can also be fixed, with Zeckensack's Glide Wrapper. It's available here: http://www.zeckensack.de/glide/ . Follow Zeckensack's instructions for installation and use of the wrapper. When you go into the game, make sure you go to the set up screen and change to Glide mode. Please note that a few people (myself incuded) have some problems with some transparencies showing up as black squares -- this is mostly limited to ground objects, but affects smoke and fire also. This seems limited to the older cards, so if you have a new card, it likely won't be an issue.

All other facets of the game seem to be unaffected. If anything else comes up, please add to this or post at SimHQ

Cheers!

Crashin' Jack



With the newer ATI drivers (starting with 7.10), you now have ground fog with Direct3D, so the only problem left is the Briefing Screen tearing.

Thanks to Panama Red for the information!

updated by RAF_Roy 09/2008